Having problems installing PSQL v11 on 64bit windows 7 pro. Help

Last post 10-15-2013 9:19 AM by Jay.Clark. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 10-10-2013 12:43 PM

    Having problems installing PSQL v11 on 64bit windows 7 pro. Help

     So i have clean installed windows 7 pro, and ultimate  3 time since yesterday . i had ultimate first but thought maybe that might be causing problem . So went ahead and re installed Windows 7 pro 64 bit.Did all the updates and after installing pervasive igo in start menu and folder . When i click on any app from pervasive it says configuring pervasive ( its Microsoft window) and acts like trying to install something and then it quits. what could be causing it and how can i fix it?

  • 10-15-2013 9:19 AM In reply to

    Re: Having problems installing PSQL v11 on 64bit windows 7 pro. Help

     Sometimes there can be an issue with a corrupt MSI on the operating system.  Can you try the link below?

     

    Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4

    /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman","serif";}

    http://support.microsoft.com/mats/Program_Install_and_Uninstall

     

Page 1 of 1 (2 items)