Problem with Windows 8, Pervasive v11 SP3, DOS based programmes

Last post 02-08-2013 9:07 AM by Mirtheil. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • 02-07-2013 3:29 AM

    • RichP
    • Not Ranked
    • Joined on 02-23-2008
    • Posts 2

    Problem with Windows 8, Pervasive v11 SP3, DOS based programmes

    Hi

    I having been using Pervasive for many years now with my old DOS accounting software, I have a V9 server that runs perfectly. However I will need to upgrade at some point soon.

    I have set up a trial system on a Windows 8 machine 32 bit Pro. I have installed the v11 workstation and modified the config.nt file with the line device=c:\windows\system32\btrdrvr.sys

    When I run the batch file I get "btrieve not loaded" . Pervasive is definitely running.

    Am I missing something!

    The DOS programmes run okay on Windows 7 and v10 of pervasive workstation.

    Your help would be much appreciated

     Thanks

     

    Richard

     

  • 02-07-2013 11:59 AM In reply to

    Re: Problem with Windows 8, Pervasive v11 SP3, DOS based programmes

    An obvious question, perhaps, but have you rebooted?  I've found that changes to the system path don't take place until a reboot on Win8.  They take place immediately on Win7 and earlier.

  • 02-07-2013 12:30 PM In reply to

    • RichP
    • Not Ranked
    • Joined on 02-23-2008
    • Posts 2

    Re: Problem with Windows 8, Pervasive v11 SP3, DOS based programmes

     Yes have rebooted many times. Have been trying to get this to work for a couple of days.

    The rebuild utility, rebuilds files OK ( They are version 9.5)

    I am running out of things to try.

    Any help would be appreciated.

     Thanks

    Richard

     

  • 02-08-2013 9:07 AM In reply to

    Re: Problem with Windows 8, Pervasive v11 SP3, DOS based programmes

     You mention a batch file to run the program.  What's in the batch file? 

Page 1 of 1 (4 items)